Tento web používá k poskytování služeb, personalizaci reklam a analýze návštěvnosti soubory cookie. Používáním tohoto webu s tím souhlasíte. Více...
 

Poodlebleed - přestáváme podporovat IE 6

Počínaje dnešním dnem přestáváme podporovat na našich serverech internetový prohlížeč Internet Explorer 6. Prohlížeč můžeme označit za muzejní a hlavně kriticky nebezpečný. V nedávné době se objevilo hned několik vážných chyb, které nelze pro IE 6 vyřešit. Dále také nebudeme tvořit weby kompatibilní s touto verzí prohlížeče.

Z našich statistik vyplývá, že Internet Explorer 6 již téměř nikdo nepoužívá. Ze zhruba 25000 návštěv se objevili tři návštěvníci, kteří používají tuto verzi prohlížeče. To je 0,09% z celkového počtu. Dle našich statistik, je aktuálně nejpoužívanější prohlížeč z rodiny IE verze 11. Absolutně pak Chrome se zhruba 39%, následovaný Firefoxem (28%).

Posledním hřebíčkem do rakve IE 6 byla objevená chyba Poodlebleed, která je přítomna v SSLv3. Tento starý protokol využívá IE6 a nic novějšího neumí.

Na této stránce můžete ověřit, zda chyba Poodlebleed se týká i vašeho oblíbeného serveru.

 

Výsledky testů vybraných serverů:

Nejhůře dopadl web firmy Alza.cz, která nejen díky otevřenému SSLv2 získala známku F, tedy za 5. Vypadá to, že Alza "chrání celé Česko", ale vlastní dvorek moc už ne. :) Ono to s tou ochranou Alzy Česka taky nebude tak 100%.

Naše webové servery Radicestujeme.eu a Studiografix.cz dopadli velice dobře, podobně jako např. Facebook.com či web Savana.cz.